America: Bank Feeds - Feeds from some banks not importing
Incident Report for Xero
Resolved
Our team has resolved the issue preventing some bank feeds from refreshing. A refresh is now in progress.

This was caused by another refresh occurring in the background, the team fixed this to ensure that feeds would continue to update.
Posted Jan 10, 2023 - 18:09 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 17:45 UTC
Posted Jan 10, 2023 - 17:44 UTC
Investigating
We are aware of an issue with some Bank Feeds not importing on their regular schedule. Our team is investigating this with urgency.

Status Last Reviewed: 16:15 UST
Posted Jan 10, 2023 - 14:42 UTC
This incident affected: Core Xero Products (Bank Reconciliation).