Global: Payroll - some customers may be unable to access Payroll

Incident Report for Xero

Resolved

Our team has resolved the issue impacting some customers trying to access Payroll in Xero. We apologise for any inconvenience this has caused.

Our technical team identified this was caused by poor network connectivity and performed a fix to restore service.
Posted Jan 20, 2026 - 01:37 UTC

Monitoring

Our team has implemented a fix and we are currently monitoring the results.
Posted Jan 20, 2026 - 00:59 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 19, 2026 - 23:55 UTC

Identified

We have identified what is impacting some customers trying to access Payroll in Xero.

This is our top priority and we will update you as soon as we can.
Posted Jan 19, 2026 - 23:02 UTC

Investigating

We are aware some customers trying to access Payroll in Xero are experiencing an issue. Our team is investigating this with urgency.
Posted Jan 19, 2026 - 21:48 UTC
This incident affected: Australia - Regional Products (AU Payroll) and New Zealand - Regional Products (NZ Payroll).