Some users are unable to access different parts in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users accessing different parts in Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Mar 02, 2020 - 22:29 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Mar 02, 2020 - 22:07 UTC
Investigating
We’re currently aware of an issue preventing a small number of users from accessing different parts in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Mar 02, 2020 - 21:41 UTC
This incident affected: Xero.