The ATO have resolved the issue impacting customers retrieving Activity Statement Prefill. We apologise for any inconvenience this has caused.
Posted Sep 08, 2026 - 07:07 UTC
Monitoring
The ATO have implemented a fix and we are currently monitoring the results.
Posted Sep 08, 2026 - 06:41 UTC
Update
We're continuing to work with the ATO on this issue, who are investigating on their end. Customers can still file Activity Statements to the ATO.
Posted Sep 08, 2026 - 03:58 UTC
Identified
We’re aware that some customers are experiencing errors when using Activity Statement Prefill. We’re working with the ATO to identify the cause and will provide an update when we have more information.
Posted Sep 07, 2026 - 23:46 UTC
This incident affected: Australia - Regional Products (Tax Reporting - BAS, TPAR).