Our team has resolved the issue impacting customers trying to in . We apologise for any inconvenience this has caused.
Our technical team identified this was caused by poor network connectivity and has restored service.
Posted Jun 28, 2024 - 03:04 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.
Status Last Reviewed: 3:01am UTC
Posted Jun 28, 2024 - 02:48 UTC
Investigating
We are aware Australian customers trying to print tax return in Practice Manager and Tax are experiencing slowness or an error. Customers may also notice issues adding tax returns to a document pack. Our team is investigating this with urgency.