Investigating Possible Issue with Reporting
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 01:06 UTC
Investigating
Some users may be experiencing errors with reporting in Xero, we are investigating and will post an update as soon as we have more information.
Posted Feb 16, 2021 - 00:16 UTC
This incident affected: Xero Platform and Settings.