Users are seeing error message there was a problem communicating with the ATO
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 04:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2021 - 03:14 UTC
Identified
We are working with the ATO to restore this functionality, we will let you know as soon as we have any updates.
Posted Nov 22, 2021 - 23:25 UTC
Investigating
We’re currently aware of an issue preventing users from being able to retrieve the Activity Statement prefill within Xero Tax and BAS. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 22, 2021 - 23:15 UTC
This incident affected: Partner Tools & WorkflowMax (Xero Tax (Australia)).