Some users are unable to print and send Invoices, Bills, Quotes, Purchase Orders and Statements in Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 08:12 NZDT
Update
We are continuing to monitor for any further issues.
Posted Feb 07, 2020 - 08:12 NZDT
Update
We are continuing to monitor for any further issues.
Posted Feb 07, 2020 - 07:58 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2020 - 04:31 NZDT
Identified
Our Product Team have identified the cause, and are working to restore your ability to print and send Invoices and Bills as soon as possible.
Posted Feb 07, 2020 - 03:49 NZDT
Update
Our Product team is continuing to investigate this issue as a matter of urgency. We thank you for your patience and will update you just as soon as we can.
Posted Feb 07, 2020 - 02:57 NZDT
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted Feb 07, 2020 - 01:56 NZDT
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Feb 07, 2020 - 01:35 NZDT
Update
Our Product Team are doing everything they can to get you back printing and sending Invoices and Bills in Xero. Thanks for your patience.
Posted Feb 07, 2020 - 01:19 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Feb 07, 2020 - 00:58 NZDT
Investigating
We’re currently aware of an issue preventing users from printing and sending Invoices and Bills in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Feb 07, 2020 - 00:44 NZDT
This incident affected: Xero.