Customers receiving errors in Xero
Incident Report for Xero
Resolved
Our team has resolved the issue that was impacting customers ability to access certain products in Xero. We apologise for any inconvenience this has caused.

A change was made to our production monitoring tool which resulted in interruptions to our services. Our technical teams identified the cause and have resolved this going forward.
Posted Aug 08, 2022 - 03:01 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 2:29am UTC
Posted Aug 08, 2022 - 02:30 UTC
Identified
We have identified the issue that is causing users to experience error messages when accessing certain products in Xero.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 2:12am UTC
Posted Aug 08, 2022 - 02:13 UTC
Update
We are continuing to investigate this issue.
Posted Aug 08, 2022 - 01:59 UTC
Update
We are continuing to investigate this issue.
Posted Aug 08, 2022 - 01:57 UTC
Investigating
We are aware customers are experiencing error messages accessing certain products in Xero. Our team is investigating this with urgency.

Status Last Reviewed: 1:54am UTC
Posted Aug 08, 2022 - 01:54 UTC
This incident affected: Xero Platform and Settings.