Some customers are experiencing errors connecting integrated apps
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 00:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 00:23 UTC
Update
We’re currently aware of an issue where some customers are experiencing errors connecting integrated apps. If you are affected by this issue, try disconnecting and reconnecting the app, and that should resolve it. You can do this by using the Connected Apps screen in Xero (you can find more information on this at the following link: https://central.xero.com/s/article/Access-review-or-disconnect-app-connections?userregion=true).

We apologise for any disruption this may cause and are working towards a solution.
Posted Jun 08, 2022 - 16:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2022 - 15:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2022 - 11:38 UTC
Investigating
We’re currently aware of an issue preventing a small number of users from loading the contact list and publishing transactions in Hubdoc. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jun 08, 2022 - 11:02 UTC
This incident affected: Xero Platform and Settings.