Some users experiencing issues accessing organisations in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users accessing Xero organisations.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Jun 30, 2020 - 10:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 09:37 UTC
Update
We’re closer to getting you back on Xero, sorry for the disruption this is causing you.
Posted Jun 30, 2020 - 09:13 UTC
Update
We're currently working to get everyone back up and running. Thanks for your continued patience.
Posted Jun 30, 2020 - 08:44 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to access organisations in Xero as soon as possible.
Posted Jun 30, 2020 - 08:32 UTC
Investigating
We’re currently aware of an issue preventing some users accessing Xero organisations. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jun 30, 2020 - 08:18 UTC
This incident affected: Xero.