United Kingdom: HMRC Tax Reporting - Customer experiencing issues with HMRC Tax Reporting
Incident Report for Xero
Resolved
HMRC has resolved this issue.
Posted Aug 10, 2022 - 12:17 UTC
Update
HMRC are continuing to investigate this issue.
Posted Aug 10, 2022 - 11:13 UTC
Investigating
We're currently aware of a technical issue that HMRC are experiencing with their API service. This may affect Xero features for some customers, including but not limited to, CIS sub-contractor verification, tax returns, VAT returns and UK payroll submissions.

For further updates, please see HMRC's status page.

https://api-platform-status.production.tax.service.gov.uk/
Posted Aug 10, 2022 - 11:13 UTC
This incident affected: United Kingdom - Regional Products (Tax Reporting - UK VAT & MTD, UK Payroll).