Customers experiencing issues with new Projects reports
Incident Report for Xero
Resolved
Customers are now able to access the new Projects reports. We have resolved the problem which was caused by a prior release. We apologise for any inconvenience this has caused.
Posted Nov 24, 2022 - 02:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2022 - 02:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2022 - 00:57 UTC
Investigating
We are aware customers trying to run the new Projects reports are experiencing issues. Our team is investigating this with urgency.

Status Last Reviewed: 12:57am UTC
Posted Nov 23, 2022 - 23:15 UTC
This incident affected: Core Xero Products (Projects).