Reporting - fonts changing when reports are exported
Incident Report for Xero
Resolved
Our team has resolved the issue that caused fonts to change in Reports when these were being exported. This issue related to a prior release that was reverted to resolve customer impact. We apologise for any inconvenience this has caused.
Posted May 31, 2024 - 02:47 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 2.32am UTC
Posted May 31, 2024 - 02:32 UTC
Investigating
We are aware that there is an issue in Reporting where fonts are changing when reports are exported. Our team is investigating this with urgency.

Status Last Reviewed: 2.02am UTC
Posted May 31, 2024 - 02:02 UTC
This incident affected: Core Xero Products (Reporting).