Xero HQ Document Packs and Chart of Accounts unavailable in navigation bar
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to access Document Packs and Chart of Accounts through the navigation bar on Xero HQ. We apologise for any inconvenience this has caused.

We became aware that customers were unable to access ‘Document Packs’ or ‘Chart of Accounts’ in Xero HQ for a short period of time. This was caused by a product release that caused these products to become unavailable in the navigation bar. The release has been rolled back and the issue has been resolved. Services are now back to normal.
Posted Jul 25, 2022 - 02:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2022 - 01:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2022 - 01:37 UTC
Investigating
We are aware customers are unable to access Document Packs and Chart of Accounts via the navigation bar in Xero HQ. In the meantime, you can access Document Packs via documentpacks.xero.com, and Chart of Accounts via https://hq.xero.com/chart-of-accounts. Our team is investigating this with urgency.

Status Last Reviewed: 1:37am UTC
Posted Jul 25, 2022 - 00:29 UTC
This incident affected: Xero Partner Products & Tools (Xero HQ).