Users unable to search for organisations in the Navigation Menu.
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from searching for organisations in the new Navigation Menu.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 3 months ago. Dec 20, 2018 - 19:28 NZDT
Update
We’re currently aware of an issue preventing users from searching for organisations in the new Navigation Menu. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. Dec 20, 2018 - 19:08 NZDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Dec 20, 2018 - 19:06 NZDT
This incident affected: Xero.