Global: Salesforce is currently experiencing a major service disruption impacting multiple instances across all regions, we're aware that some customers are currently unable to raise cases, contact support, use in-app help or access Xero Central

Incident Report for Xero

Resolved

Salesforce has implemented a fix for the issue that was preventing some customers are from raising cases, contacting support, using in-app help or accessing Xero Central
Posted Sep 16, 2026 - 15:12 UTC

Monitoring

Salesforce has implemented a fix and we are currently monitoring the results.
Posted Sep 16, 2026 - 13:56 UTC

Update

Salesforce is currently experiencing a major service disruption impacting multiple instances across all regions, we're aware that some customers are currently unable to raise cases, contact support, use in-app help or access Xero Central. We're investigating this with Salesforce as a priority. Please note, this does not impact your access to the Xero platform.

Our teams are actively monitoring the situation. We are in direct contact with Salesforce, who are treating this as a critical incident and working to restore services as quickly as possible. We will share further updates as the situation develops.
Posted Sep 16, 2026 - 10:19 UTC

Investigating

We're that some customers unable to raise cases, contact support, use in-app help or access Xero Central. We're investigating this with our third-party provider urgently.
Posted Sep 16, 2026 - 10:53 UTC
This incident affected: Xero Central.