Some users are unable to log into Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 5 months ago. Apr 12, 2019 - 12:14 NZST
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Apr 12, 2019 - 12:06 NZST
Identified
Our Product Team have identified the cause, and are working to restore your ability to log into Xero as soon as possible.
Posted 5 months ago. Apr 12, 2019 - 12:01 NZST
Update
We’re currently aware of an issue preventing a small number of users from logging into Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 5 months ago. Apr 12, 2019 - 11:46 NZST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Apr 12, 2019 - 11:43 NZST
This incident affected: Xero.