Our team has resolved the issue impacting Australian customers trying to lodge tax returns in Xero Tax.
This issue was due to an underlying product dependency with Xero Tax and our team worked to restore service.
We apologise for any inconvenience this has caused.
Posted Aug 31, 2026 - 01:37 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.
Posted Aug 31, 2026 - 01:12 UTC
Identified
We are aware of an issue where some customers are unable to prefill or lodge tax returns from Xero Tax. Our team is has identified the cause and is working on a fix.