Some users are unable to see the Business tab on the navigation bar
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from seeing the Business tab on the navigation bar.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Jul 14, 2021 - 04:29 UTC
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted Jul 14, 2021 - 04:15 UTC
Update
We’re closer to getting the affected users back on Xero, sorry for the disruption this is causing you.
Posted Jul 14, 2021 - 03:15 UTC
Identified
We're currently working to get the Business Tab back up for everyone.

Thanks for your continued patience.
Posted Jul 14, 2021 - 02:14 UTC
Investigating
We’re currently aware of an issue where some users are unable to see the Business tab on the navigation bar.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jul 14, 2021 - 01:09 UTC
This incident affected: Xero Platform and Settings.