AU: AU Tax - customers unable to print or send tax returns
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers ability to print and send tax returns. We apologise for any inconvenience this has caused.

Our technical team identified this was caused by poor network connectivity and has restored service.
Posted Sep 14, 2023 - 02:52 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 2:34 am UTC
Posted Sep 14, 2023 - 02:34 UTC
Investigating
We are aware AU customers trying to print or send tax returns are experiencing issues. Our team is investigating this with urgency.

Status Last Reviewed: 2:16 am UTC
Posted Sep 14, 2023 - 02:17 UTC
This incident affected: Xero Partner Products & Tools (Xero Tax (AU)).