Some customers experiencing error messages in NZ Tax and NZ Payroll
Incident Report for Xero
Resolved
IRD have resolved this issue impacting customers from filing through the IRD gateway. We apologise for any inconvenience this has caused.
Posted May 31, 2024 - 01:41 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.

Status Last Reviewed: 1.10am UTC
Posted May 31, 2024 - 01:11 UTC
Identified
The IRD have confirmed that they are currently experiencing an issue with their gateway service.

This issue is being worked on as a priority and we hope to have this resolved shortly. We apologise for the inconvenience this has caused.

Status Last Reviewed: 1.05am UTC
Posted May 31, 2024 - 01:05 UTC
Investigating
We are aware NZ customers may currently be experiencing an error relating to the IRD gateway. This may impact customers filings through NZ Tax and NZ Payroll. Our team is investigating this with urgency.

Status Last Reviewed: 12.53am UTC
Posted May 31, 2024 - 00:54 UTC
This incident affected: New Zealand - Regional Products (Tax Reporting - NZ GST, NZ Payroll).