Global: Xero Practice Manager (XPM) - Performance issues
Incident Report for Xero
Resolved
Customers are now able to access XPM with services now fully operational. Our team resolved this issue after identifying one of our internal systems required to be restarted which resolved customer impact. We apologise for any inconvenience this has caused.
Posted Feb 20, 2023 - 01:28 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 1.00am UTC
Posted Feb 20, 2023 - 00:59 UTC
Investigating
We are aware of an issue where customers are experiencing performance issues in XPM. Our team is investigating this with urgency.

Status Last Reviewed: 12:59AM UTC
Posted Feb 20, 2023 - 00:27 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).