UK Tax - Customers experiencing errors when creating filings
Incident Report for Xero
Resolved
Our team has resolved the issue impacting UK customers from creating Company Accounts and Tax Filings in Xero. This issue related to a previous release which our technical team has reverted to resolve customer impact. We apologise for any inconvenience this has caused.
Posted May 14, 2024 - 17:53 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 5.29pm UTC
Posted May 14, 2024 - 17:29 UTC
Investigating
We are aware that some UK customers are receiving errors when creating Company Accounts and Tax Filings in Xero. Our team is investigating this with urgency.

Status Last Reviewed: 5.00pm UTC
Posted May 14, 2024 - 17:01 UTC
This incident affected: Xero Partner Products & Tools (Xero Tax (UK)).