Some users are unable to access Workflow Max and some areas of Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Workflow Max and accessing some functionality within Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 5 months ago. Jun 07, 2018 - 06:21 NZST
Update
We’re closer to getting the affected functionalities back, sorry for the disruption this is causing you.
Posted 5 months ago. Jun 07, 2018 - 06:01 NZST
Update
We’re closer to getting the affected functionality back on Xero, sorry for the disruption this is causing you.
Posted 5 months ago. Jun 07, 2018 - 05:49 NZST
Update
We’re closer to getting the affected functionalities back, sorry for the disruption this is causing you.
Posted 5 months ago. Jun 07, 2018 - 05:35 NZST
Update
Our Product Team have identified the cause, and are working to restore functionality for the affected users as soon as possible.
Posted 5 months ago. Jun 07, 2018 - 05:23 NZST
Identified
Our Product Team have identified the cause, and are working to restore functionality for the affected users as soon as possible.
Posted 5 months ago. Jun 07, 2018 - 05:13 NZST
Investigating
We’re currently aware of an issue preventing a small number of users from logging into Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 5 months ago. Jun 07, 2018 - 05:06 NZST