AU: Payroll - Some customers are experiencing an issue with blank ABA files
Incident Report for Xero
Resolved
CommBank have confirmed that this issue is now resolved.
Posted May 26, 2023 - 03:44 UTC
Investigating
We're aware that Australian CommBank customers are experiencing blank ABA batch payment files when they are exported.

Please refer to the CommBank website for further updates: https://www.commbank.com.au/about-us/support/commbank-incidents.html
Status Last Reviewed: 4:41 am UTC
Posted May 25, 2023 - 03:37 UTC
This incident affected: Australia - Regional Products (AU Payroll).