Issues with the User Settings page, lodging BAS, and accessing Xero Expenses
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing issues with our User Settings page, lodging of BAS and accessing Xero Expenses

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Oct 29, 2019 - 15:32 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Oct 29, 2019 - 15:07 NZDT
Investigating
We’re currently aware of an issue causing issues with our User Settings page, lodging of BAS and accessing Xero Expenses. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Oct 29, 2019 - 14:42 NZDT
This incident affected: Xero.