Some users are experiencing Error 500's in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing some users to see Error 500's within Xero.

Please let us know if you still have any issues, and we’ll investigate further.
Posted 5 months ago. Nov 19, 2018 - 14:28 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 5 months ago. Nov 19, 2018 - 14:12 NZDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Nov 19, 2018 - 14:09 NZDT
This incident affected: Xero.