NZ: Some customers may be experiencing blank screen after logging in
Incident Report for Xero
Resolved
One NZ has resolved the issue impacting NZ customers experiencing degraded performance when accessing the platform. We apologise for any inconvenience this has caused.
Posted Apr 14, 2023 - 05:19 UTC
Monitoring
One NZ has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 4:53am UTC
Posted Apr 14, 2023 - 04:53 UTC
Identified
Xero customers using One NZ as their internet service provider may experience degraded performance when accessing the platform.

Status Last Reviewed: 4:47 am UTC
Posted Apr 14, 2023 - 01:12 UTC
Investigating
We are aware some NZ customers may be experiencing a blank screen after logging into Xero. Our team is investigating this with urgency.

Status Last Reviewed: 11:44pm UTC
Posted Apr 13, 2023 - 21:16 UTC
This incident affected: Xero Platform and Settings.