Some users unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 3 months ago. Jul 31, 2018 - 09:08 NZST
Update
We’re currently aware of an issue preventing access to Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. Jul 31, 2018 - 09:01 NZST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 31, 2018 - 08:56 NZST
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax) and Xero.