Global: XPM - Users unable to access the navigation bar
Incident Report for Xero
Resolved
Our team has resolved the issue where customers were unable to view the Navigation bar in XPM. We apologise for any inconvenience this has caused.
Posted Oct 16, 2023 - 02:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2023 - 02:05 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 1:37am UTC
Posted Oct 16, 2023 - 01:37 UTC
Identified
We have identified an issue where the Navigation bar in XPM is currently unavailable.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 1:23am UTC
Posted Oct 16, 2023 - 01:24 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).