Users unable to connect to MTD
Incident Report for Xero
Resolved
HMRC have now resolved the issue that was preventing some customers from accessing MTD VAT Returns in Xero.
Posted Apr 19, 2021 - 17:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2021 - 16:13 UTC
Identified
We're currently aware of an issue where some customers accessing the MTD VAT Return encounter an error. HMRC are currently aware of the issue and working to return service as soon as possible.

For further updates, please see HMRC's status page.

https://api-platform-status.production.tax.service.gov.uk/
Posted Apr 19, 2021 - 10:52 UTC
Investigating
We are currently investigating this issue.
Posted Apr 19, 2021 - 10:15 UTC
This incident affected: Xero Platform and Settings.