Some users are unable to access parts of Xero Workpapers
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing issues accessing parts of Xero Workpapers.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 2 months ago. Nov 07, 2018 - 12:40 NZDT
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted 2 months ago. Nov 07, 2018 - 12:23 NZDT
Update
We're currently working to get Workpapers back up for everyone. Thanks for your continued patience.
Posted 2 months ago. Nov 07, 2018 - 11:17 NZDT
Identified
Our Product Team have identified the cause, and are working to restore your ability to access Workpapers as soon as possible.
Posted 2 months ago. Nov 07, 2018 - 10:54 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 2 months ago. Nov 07, 2018 - 10:35 NZDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Nov 07, 2018 - 10:14 NZDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Nov 07, 2018 - 10:12 NZDT
This incident affected: Partner Tools & WorkflowMax (Workpapers).