Expenses Unavailable
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 00:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2022 - 23:46 UTC
Investigating
We’re currently aware of an issue preventing users from accessing Expenses and Xero Me App. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Apr 03, 2022 - 23:31 UTC
This incident affected: Xero.