Users unable to access employees tab in Payroll and Expenses
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 06:12 UTC
Investigating
We’re currently aware of an issue preventing users from accessing the employees tab in Payroll and Expenses. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jun 20, 2022 - 05:58 UTC
This incident affected: Xero Platform and Settings.