Some AU Tax are unable to retrieve IITR prefill
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 04:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2022 - 03:39 UTC
Investigating
We’re currently aware of an issue were some AU Tax users are unable to retrieve IITR prefill from. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jul 01, 2022 - 02:14 UTC
This incident affected: Xero Partner Products & Tools (Xero Tax (AU)).