We're currently aware that Xero Practice Manager is not responding for some users and preventing them from logging in.
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 23:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2021 - 22:34 UTC
Update
We are continuing to investigate this issue.
Posted Nov 08, 2021 - 22:11 UTC
Investigating
We're currently aware that Xero Practice Manager is not responding for some users and preventing them from logging in. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 08, 2021 - 22:09 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM), Xero Tax (AU)).