App Partners - information not updating in third party integration Apps
Incident Report for Xero
Resolved
Our team has resolved the issue which was caused by a recent database upgrade that our technical team completed which required a further fix. We apologise for any inconvenience this has caused.
Posted Apr 16, 2023 - 00:33 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 12.13am UTC
Posted Apr 16, 2023 - 00:13 UTC
Investigating
We are aware that third party App integrations are not receiving data updates from Xero. This means that integrations that customers have set up between Xero and any of our App Partners will not have any changes that are being made in Xero successfully sent to these Apps. Our team is investigating this with urgency.

Status Last Reviewed: 10.52pm UTC
Posted Apr 15, 2023 - 22:53 UTC
This incident affected: Xero Platform and Settings.