Global: XPM & Xero HQ - Degraded Performance
Incident Report for Xero
Resolved
Our team has resolved the issue causing customers to experiencing degraded performance in XPM and Xero HQ. We apologise for any inconvenience this has caused.

This issue was caused due to a higher than normal amount of requests to our system which resulted in performance issues.
Posted Feb 15, 2024 - 04:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 15, 2024 - 03:44 UTC
Identified
We have identified what is causing some customers to experience degraded performance in XPM & Xero HQ.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 3:43 am UTC
Posted Feb 15, 2024 - 03:44 UTC
Investigating
We are aware customers may be experiencing degraded performance in XPM and Xero HQ. Our team is investigating this with urgency.

Status Last Reviewed: 2:36am UTC
Posted Feb 15, 2024 - 02:37 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM), Xero HQ).