Users are unable to create draft bills with Email-to-bills in Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 03:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2022 - 03:10 UTC
Investigating
We are currently investigating an issue where PDF files sent to the Email-to-bills inbox are being redirected to the Files inbox, and not creating a draft bill
Posted Feb 01, 2022 - 00:36 UTC
This incident affected: Xero Platform and Settings.