Issues when logging into Xero and using the Navigation menu
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging in and accessing the navigation bar in Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 3 months ago. Aug 06, 2018 - 14:39 NZST
Update
Our Product Team are doing everything they can to let you log in and access the navigation bar in Xero. Thanks for your patience.
Posted 3 months ago. Aug 06, 2018 - 14:28 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 3 months ago. Aug 06, 2018 - 14:17 NZST
Update
We’re currently aware of an issue preventing users from logging in and viewing the navigation bar in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. Aug 06, 2018 - 14:05 NZST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 06, 2018 - 13:59 NZST
This incident affected: Xero.