Some users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 3 months ago. Jul 24, 2019 - 15:58 NZST
Update
Our Product Team are doing everything they can to get you back online with Xero. Thanks for your patience.
Posted 3 months ago. Jul 24, 2019 - 15:36 NZST
Update
We’re currently aware of an issue preventing a small number of users from logging into Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Xero
Posted 3 months ago. Jul 24, 2019 - 15:07 NZST
Investigating
We’re currently aware of an issue preventing a small number of users from logging into Xero or Xero Central. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. Jul 24, 2019 - 14:51 NZST
This incident affected: Xero.