Some users are unable to access Reports on Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from accessing Reports on Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 2 months ago. Oct 04, 2018 - 06:13 NZDT
Identified
We're currently working to get Reports back up and running for the affected users. Thanks for your continued patience.
Posted 2 months ago. Oct 04, 2018 - 06:04 NZDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Oct 04, 2018 - 05:55 NZDT
This incident affected: Xero.