Xero Mobile Accounting app - Unavailable for some users
Incident Report for Xero
Resolved
Our team has resolved the issue customers experienced when they tried to login to the Xero Mobile Accounting App. We apologise for any inconvenience this has caused.

We became aware of an issue with quotes in the app that was causing errors for some users. We released a new update to the app and services are back to normal.
Posted Nov 16, 2022 - 00:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2022 - 23:57 UTC
Investigating
We are aware that customers are unable to access the Xero Mobile Accounting app. Our team is investigating this with urgency.

Status Last Reviewed: 11:15 PM UTC
Posted Nov 15, 2022 - 23:16 UTC
This incident affected: Xero Mobile Apps (Xero Accounting Mobile App).