Some email services aren't working in Xero, WorkflowMax and Xero Practice Manager
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from sending and receiving emails in Xero, WorkflowMax and Xero Practice Manager.

Please let us know if you still have any issues, and we’ll investigate further.
Posted Aug 07, 2020 - 00:48 UTC
Update
We're currently working to get our Email service back up for everyone. Thanks for your continued patience.
Posted Aug 07, 2020 - 00:24 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability send and receive emails in Xero, WorkflowMax and Xero Practice Manager as soon as possible.
Posted Aug 06, 2020 - 23:52 UTC
Investigating
We’re currently aware of an issue preventing users from sending and receiving emails in Xero, WorkflowMax and Xero Practice Manager. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Aug 06, 2020 - 23:19 UTC
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax) and Xero.