Our team has resolved the issue causing AU customers to receive errors in Payroll. The problem was related to capacity issues and our team made some system adjustments to resolve the issue. We apologise for any inconvenience this has caused.
Posted Sep 26, 2024 - 09:16 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.
Status Last Reviewed: 08:58 UTC
Posted Sep 26, 2024 - 08:58 UTC
Investigating
We are aware AU customers are experiencing error messages when using Payroll for some tasks, including (but not limited to) approving timesheets, submitting pay runs and making filings . Our team is investigating this with urgency.
Status Last Reviewed: 09:34 UTC
Posted Sep 26, 2024 - 08:35 UTC
This incident affected: Australia - Regional Products (AU Payroll).