Xero Central: Learning - Currently unavailable
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to user our Learning feature within Xero Central. This issue was related to a third party provider that our service relies on experiencing a high level of traffic which meant Xero customers were impacted as a result. We have had confirmed that this issue is now resolved and customers are now able to access Learning in Xero Central.

We apologise for any inconvenience this has caused.
Posted Aug 12, 2022 - 13:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 12, 2022 - 12:27 UTC
Investigating
We are aware customers trying to access Learning in Xero Central are currently unable to do so. Our team is investigating this with urgency.

Status Last Reviewed: 4:57AM UTC
Posted Aug 12, 2022 - 04:58 UTC
This incident affected: Xero Central.