Some users are receiving errors in WorkflowMax and Xero Practice Manager
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing errors for some users in WorkflowMax and Xero Practice Manager.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Dec 07, 2020 - 02:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2020 - 02:08 UTC
Investigating
We’re currently aware of an issue where some users are receiving errors in WorkflowMax and Xero Practice Manager. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Dec 07, 2020 - 01:37 UTC
This incident affected: Partner Tools & WorkflowMax (Practice Manager, WorkflowMax).