Some users are currently receiving errors when accessing Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from accessing Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Dec 10, 2019 - 03:02 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to access Xero as soon as possible.
Posted Dec 10, 2019 - 02:50 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Dec 10, 2019 - 02:40 UTC
Investigating
We’re currently aware of an issue preventing some users from accessing Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Dec 10, 2019 - 02:27 UTC
This incident affected: Xero.