Global: Login - newly signed up users receiving errors when logging into Xero
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to login to Xero after they had recently signed up. This was caused by a technical issue with our event processor, which was restarted to allow events to be reprocessed.

We apologise for any inconvenience this has caused.
Posted Feb 06, 2023 - 22:27 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 10:04pm UTC
Posted Feb 06, 2023 - 22:04 UTC
Identified
We have identified what is preventing newly signed up users from logging into Xero.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 8:27pm UTC
Posted Feb 06, 2023 - 20:27 UTC
Investigating
We are aware customers trying to login after they have signed up may be receiving error messages. Our team is investigating this with urgency.

Status Last Reviewed: 8:11pm UTC
Posted Feb 06, 2023 - 20:12 UTC
This incident affected: Xero Platform and Settings.